Chyba značky:  ->  Textpattern Warning: PHP značky jsou zastaralé  on line 1151
ŠkodlivýSoftware.cz - Hrozby - Foxit Reader - buffer overflow

HLEDAT

Foxit Reader - buffer overflow

Aleš Bakla, 21.5.2008 15:08 | Přečtěno: 2775x | Rubrika: Bezpečnostní mezery

Datum objevení: 20.05.08
Stupeň: Vysoce kritický
Postižený produkt:

  • Foxit Reader 2.x

Byla objevena závažná bezpečnostní chyba v programu Foxit Reader, díky které může vzdálený útočník napadnout postižený systém.

Zranitelnost je způsobena chybou v analýze formátu souboru obsahující specifikátor „util.printf ()JavaScript funkce.

Tato chyba zabezpečení je potvrzena ve verzi 2.3 build 2825. Ostatní verze mohou být také postiženy.

Řešení:

Chyba bude opravena v nadcházející verzi 2.3 build 2912

Více informací: http://secuni­a.com/advisori­es/29941/.


Podělte se s ostaními:


Podobné články:

Komentáře

komentar

vuubjalu

16.4.2014 10:13

20

Jméno
Email nepovinné
Web nepovinné
Zpráva

Software, windows, hry.

Přejít na Security-Portal.cz